CVE-2009-2255

Metadata

CVE-2009-2255
6.8
exploit-db.com, securityfocus.com, zen-cart.com, zen-cart.com, exchange.xforce.ibmcloud.com
2009-06-30
2017-09-21 21:07

Description

Zen Cart 1.3.8a, 1.3.8, and earlier does not require administrative authentication for admin/record_company.php, which allows remote attackers to execute arbitrary code by uploading a .php file via the record_company_image parameter in conjunction with a PATH_INFO of password_forgotten.php, then accessing this file via a direct request to the file in images/.

Related Vulnerabilities