CVE-2009-2261

Metadata

CVE-2009-2261
9.3
exploit-db.com
2009-06-30
2017-09-21 21:07

Description

PeaZIP 2.6.1, 2.5.1, and earlier on Windows allows user-assisted remote attackers to execute arbitrary commands via a .zip archive with a .txt file whose name contains | (pipe) characters and a command.

Related Vulnerabilities