CVE-2009-2270

Metadata

CVE-2009-2270
6.8
securityfocus.com
2009-07-01
2017-06-06 20:20

Description

Unrestricted file upload vulnerability in member/uploads_edit.php in dedecms 5.3 allows remote attackers to execute arbitrary code by uploading a file with a double extension in the filename, then accessing this file via unspecified vectors, as demonstrated by a .jpg.php filename.

Related Vulnerabilities