CVE-2009-2284

Metadata

CVE-2009-2284
4.3
mandriva.com, phpmyadmin.net, redhat.com, redhat.com, redhat.com
2009-07-01
2017-06-06 20:20

Description

Cross-site scripting (XSS) vulnerability in phpMyAdmin before 3.2.0.1 allows remote attackers to inject arbitrary web script or HTML via a crafted SQL bookmark.

Related Vulnerabilities

platform vulnerability
CVE-2009-2284 phpmyadmin
CVE-2009-2284