CVE-2009-2288

Metadata

CVE-2009-2288
7.5
marc.info, security.gentoo.org, tracker.nagios.org, debian.org, nagios.org, securitytracker.com, ubuntu.com, vupen.com
2009-07-01
2017-06-06 20:20

Description

statuswml.cgi in Nagios before 3.1.1 allows remote attackers to execute arbitrary commands via shell metacharacters in the (1) ping or (2) Traceroute parameters.

Related Vulnerabilities

platform vulnerability
CVE-2009-2288 nagios3
CVE-2009-2288