CVE-2009-2302

Metadata

CVE-2009-2302
4.3
websec.id3as.com, securityfocus.com, securityfocus.com, securityfocus.com, exchange.xforce.ibmcloud.com
2009-07-02
2017-08-17 06:09

Description

Cross-site scripting (XSS) vulnerability in index.php in Aardvark Topsites PHP 5.2.0 and earlier allows remote attackers to inject arbitrary web script or HTML via the q parameter in a search action. NOTE: it was later reported that 5.2.1 is also affected.

Related Vulnerabilities