CVE-2009-2303

Metadata

CVE-2009-2303
5.0
websec.id3as.com, securityfocus.com, exchange.xforce.ibmcloud.com
2009-07-02
2017-08-17 06:09

Description

index.php in Aardvark Topsites PHP 5.2.1 and earlier allows remote attackers to obtain sensitive information via a negative integer value for the start parameter in a search action, which reveals the installation path in an error message.

Related Vulnerabilities