CVE-2009-2304

Metadata

CVE-2009-2304
5.0
websec.id3as.com, securityfocus.com, exchange.xforce.ibmcloud.com
2009-07-02
2017-08-17 06:09

Description

index.php in Aardvark Topsites PHP 5.2.0 and earlier allows remote attackers to obtain sensitive information via a nonexistent account name in the u parameter in a rate action, which reveals the installation path in an error message.

Related Vulnerabilities