CVE-2009-2324

Metadata

CVE-2009-2324
4.3
ocert.org, securityfocus.com, securitytracker.com
2009-07-05
2017-06-06 20:20

Description

Multiple cross-site scripting (XSS) vulnerabilities in FCKeditor before 2.6.4.1 allow remote attackers to inject arbitrary web script or HTML via components in the samples (aka _samples) directory.

Related Vulnerabilities

platform vulnerability
CVE-2009-2324 fckeditor
CVE-2009-2324 knowledgeroot
CVE-2009-2324 moin
CVE-2009-2324