CVE-2009-2332

Metadata

CVE-2009-2332
5.0
exploit-db.com
2009-07-05
2017-09-19 07:07

Description

CMS Chainuk 1.2 and earlier allows remote attackers to obtain sensitive information via (1) a crafted id parameter to index.php or (2) a nonexistent folder name in the id parameter to admin/admin_delete.php, which reveals the installation path in an error message.

Related Vulnerabilities