CVE-2009-2338

Metadata

CVE-2009-2338
6.8
exploit-db.com, securityfocus.com
2009-07-07
2017-09-19 07:07

Description

Directory traversal vulnerability in includes/startmodules.inc.php in FreeWebshop.org 2.2.9 R2, when register_globals is enabled, allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the lang_file parameter.

Related Vulnerabilities