CVE-2009-2353

Metadata

CVE-2009-2353
6.8
mandriva.com, securityfocus.com
2009-07-07
2017-06-06 20:20

Description

encoder.php in eAccelerator allows remote attackers to execute arbitrary code by copying a local executable file to a location under the web root via the -o option, and then making a direct request to this file, related to upload of image files.

Related Vulnerabilities