CVE-2009-2377

Metadata

CVE-2009-2377
4.3
securityfocus.com, securityfocus.com
2009-07-08
2017-06-06 20:20

Description

Buffer overflow in the Avax Vector ActiveX control in avPreview.ocx in AVAX-software Avax Vector ActiveX 1.3 allows remote attackers to cause a denial of service (application crash) via a long PrinterName property.

Related Vulnerabilities