CVE-2009-2394

Metadata

CVE-2009-2394
7.5
exploit-db.com
2009-07-09
2017-09-19 07:07

Description

SQL injection vulnerability in cat.php in SMSPages 1.0 in Mr.Saphp Arabic Script Mobile (aka Messages Library) 2.0 allows remote attackers to execute arbitrary SQL commands via the CatID parameter.

Related Vulnerabilities