CVE-2009-2403

Metadata

CVE-2009-2403
9.3
exploit-db.com, vupen.com
2009-07-09
2017-09-19 07:07

Description

Heap-based buffer overflow in SCMPX 1.5.1 allows remote attackers to cause a denial of service (application crash) or execute arbitrary code via a long string in a .m3u playlist file.

Related Vulnerabilities