CVE-2009-2425

Metadata

CVE-2009-2425
5.0
archives.seul.org, securityfocus.com, vupen.com, exchange.xforce.ibmcloud.com
2009-07-10
2017-08-17 06:09

Description

Tor before 0.2.0.35 allows remote attackers to cause a denial of service (application crash) via a malformed router descriptor.

Related Vulnerabilities

platform vulnerability
CVE-2009-2425 tor
CVE-2009-2425