CVE-2009-2428

Metadata

CVE-2009-2428
7.5
packetstorm.linuxsecurity.com, vupen.com
2009-07-10
2017-06-06 20:20

Description

Multiple SQL injection vulnerabilities in Tausch Ticket Script 3 allow remote attackers to execute arbitrary SQL commands via the (1) userid parameter to suchauftraege_user.php and the (2) descr parameter to vote.php; and other unspecified vectors.

Related Vulnerabilities