CVE-2009-2438

Metadata

CVE-2009-2438
4.3
packetstormsecurity.org, securityfocus.com, vupen.com
2009-07-13
2017-06-06 20:20

Description

Cross-site scripting (XSS) vulnerability in index.php in the search module in ClanSphere 2009.0 and 2009.0.2 allows remote attackers to inject arbitrary web script or HTML via the text parameter in a list action. NOTE: this might overlap CVE-2008-1399.

Related Vulnerabilities