CVE-2009-2467

Description

Mozilla Firefox before 3.0.12 and 3.5 before 3.5.1 allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via vectors involving a Flash object, a slow script dialog, and the unloading of the Flash plugin, which triggers attempted use of a deleted object.

Related Vulnerabilities

platform vulnerability
CVE-2009-2467 xulrunner
CVE-2009-2467