CVE-2009-2470

Description

Mozilla Firefox before 3.0.12, and 3.5.x before 3.5.2, allows remote SOCKS5 proxy servers to cause a denial of service (data stream corruption) via a long domain name in a reply.

Related Vulnerabilities

platform vulnerability
CVE-2009-2470 xulrunner
CVE-2009-2470