CVE-2009-2535

Metadata

CVE-2009-2535
5.0
exploit-db.com, g-sec.lu, securityfocus.com, securityfocus.com, securityfocus.com, securityfocus.com, bugzilla.mozilla.org
2009-07-20
2017-09-21 21:08

Description

Mozilla Firefox before 2.0.0.19 and 3.x before 3.0.5, SeaMonkey, and Thunderbird allow remote attackers to cause a denial of service (memory consumption and application crash) via a large integer value for the length property of a Select object, a related issue to CVE-2009-1692.

Related Vulnerabilities

platform vulnerability
CVE-2009-2535 iceweasel
CVE-2009-2535