CVE-2009-2551

Metadata

CVE-2009-2551
4.3
packetstormsecurity.org, securityfocus.com, exchange.xforce.ibmcloud.com
2009-07-20
2017-08-17 06:09

Description

Multiple cross-site scripting (XSS) vulnerabilities in ScriptsEz Easy Image Downloader allow remote attackers to inject arbitrary web script or HTML via the id parameter in a detail action to (1) main.php and possibly (2) demo_page.php.

Related Vulnerabilities