CVE-2009-2556

Metadata

CVE-2009-2556
9.3
googlechromereleases.blogspot.com, securityfocus.com, vupen.com, exchange.xforce.ibmcloud.com
2009-07-21
2017-08-17 06:09

Description

Google Chrome before 2.0.172.37 allows attackers to leverage renderer access to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unspecified vectors that trigger excessive memory allocation.

Related Vulnerabilities

platform vulnerability
CVE-2009-2556 webkit
CVE-2009-2556 chromium-browser