CVE-2009-2563

Metadata

CVE-2009-2563
7.1
mandriva.com, mandriva.com, openwall.com, openwall.com, securityfocus.com, vupen.com, wireshark.org, wireshark.org, wireshark.org
2009-07-21
2017-09-21 21:08

Description

Unspecified vulnerability in the Infiniband dissector in Wireshark 1.0.6 through 1.2.0, when running on unspecified platforms, allows remote attackers to cause a denial of service (crash) via unknown vectors.

Related Vulnerabilities

platform vulnerability
CVE-2009-2563 wireshark
CVE-2009-2563