CVE-2009-2572

Metadata

CVE-2009-2572
6.8
drupal.org, drupal.org, drupal.org, vupen.com, exchange.xforce.ibmcloud.com
2009-07-22
2017-08-17 06:09

Description

Cross-site request forgery (CSRF) vulnerability in the Fivestar module 5.x-1.x before 5.x-1.14 and 6.x-1.x before 6.x-1.14, a module for Drupal, allows remote attackers to hijack the authentication of arbitrary users for requests that cast votes.

Related Vulnerabilities