CVE-2009-2592

Metadata

CVE-2009-2592
7.5
exploit-db.com, exchange.xforce.ibmcloud.com
2009-07-24
2017-09-19 07:07

Description

SQL injection vulnerability in guestbook.php in PHPJunkYard GBook 1.6 allows remote attackers to execute arbitrary SQL commands via the mes_id parameter.

Related Vulnerabilities