CVE-2009-2593

Metadata

CVE-2009-2593
7.5
exploit-db.com, securityfocus.com, exchange.xforce.ibmcloud.com
2009-07-24
2017-09-19 07:07

Description

SQL injection vulnerability in censura.php in Censura 1.16.04 allows remote attackers to execute arbitrary SQL commands via the itemid parameter in a details action.

Related Vulnerabilities