CVE-2009-2594

Metadata

CVE-2009-2594
4.3
exploit-db.com, securityfocus.com, exchange.xforce.ibmcloud.com
2009-07-24
2017-09-19 07:07

Description

Cross-site scripting (XSS) vulnerability in censura.php in Censura 1.16.04 allows remote attackers to inject arbitrary web script or HTML via the itemid parameter in a details action.

Related Vulnerabilities