CVE-2009-2610

Metadata

CVE-2009-2610
3.5
drupal.org, drupal.org, drupal.org, securityfocus.com
2009-07-27
2017-06-06 20:20

Description

Cross-site scripting (XSS) vulnerability in the Links Related module in the Links Package 5.x before 5.x-1.13 and 6.x before 6.x-1.2, a module for Drupal, allows remote authenticated users to inject arbitrary web script or HTML via the title field.

Related Vulnerabilities