CVE-2009-2618

Metadata

CVE-2009-2618
7.5
exploit-db.com, securityfocus.com, exchange.xforce.ibmcloud.com
2009-07-27
2017-09-19 07:07

Description

SQL injection vulnerability in the Surveys (aka NS-Polls) module in MDPro (MD-Pro) 1.083.x allows remote attackers to execute arbitrary SQL commands via the pollID parameter in a results action to modules.php.

Related Vulnerabilities