CVE-2009-2637

Metadata

CVE-2009-2637
7.5
exploit-db.com
2009-07-28
2017-09-19 07:07

Description

PHP remote file inclusion vulnerability in toolbar_ext.php in the BookLibrary (com_booklibrary) component 1.5.2.4 Basic for Joomla! allows remote attackers to execute arbitrary PHP code via a URL in the mosConfig_absolute_path parameter.

Related Vulnerabilities