CVE-2009-2641

Metadata

CVE-2009-2641
6.8
exploit-db.com
2009-07-28
2017-09-19 07:07

Description

PHP remote file inclusion vulnerability in app_and_readme/navigator/index.php in School Data Navigator allows remote attackers to execute arbitrary PHP code via a URL in the page parameter. NOTE: this can also be leveraged to include and execute arbitrary local files via .. (dot dot) sequences.

Related Vulnerabilities