CVE-2009-2649

Metadata

CVE-2009-2649
4.7
securityfocus.com, securitytracker.com, exploit-db.com
2009-07-30
2017-10-19 06:07

Description

The IATA (ata) driver in FreeBSD 6.0 and 8.0, when read access to /dev is available, allows local users to cause a denial of service (kernel panic) via a certain IOCTL request with a large count, which triggers a malloc call with a large value.

Related Vulnerabilities

platform vulnerability
CVE-2009-2649 kfreebsd-8