CVE-2009-2657

Metadata

CVE-2009-2657
4.6
nilfs.org, nilfs.org, nilfs.org, openwall.com, bugzilla.redhat.com
2009-08-04
2017-06-06 20:20

Description

nilfs-utils before 2.0.14 installs multiple programs with unnecessary setuid privileges, which allows local users to execute arbitrary commands via the device string in a -c command line option to mkfs.nilfs2.

Related Vulnerabilities

platform vulnerability
CVE-2009-2657