CVE-2009-2687

Description

The exif_read_data function in the Exif module in PHP before 5.2.10 allows remote attackers to cause a denial of service (crash) via a malformed JPEG image with invalid offset fields, a different issue than CVE-2005-3353.

Related Vulnerabilities

platform vulnerability
CVE-2009-2687 php5
CVE-2009-2687