CVE-2009-2696

Metadata

CVE-2009-2696
4.3
redhat.com, vupen.com, bugzilla.redhat.com
2010-08-05
2017-06-06 20:20

Description

Cross-site scripting (XSS) vulnerability in jsp/cal/cal2.jsp in the calendar application in the examples web application in Apache Tomcat on Red Hat Enterprise Linux 5, Desktop Workstation 5, and Linux Desktop 5 allows remote attackers to inject arbitrary web script or HTML via the time parameter, related to "invalid HTML." NOTE: this is due to a missing fix for CVE-2009-0781.

Related Vulnerabilities