CVE-2009-2697

Metadata

CVE-2009-2697
6.8
securityfocus.com, bugzilla.redhat.com, rhn.redhat.com
2009-09-04
2017-09-21 21:08

Description

The Red Hat build script for the GNOME Display Manager (GDM) before 2.16.0-56 on Red Hat Enterprise Linux (RHEL) 5 omits TCP Wrapper support, which might allow remote attackers to bypass intended access restrictions via XDMCP connections, a different vulnerability than CVE-2007-5079.

Related Vulnerabilities

platform vulnerability
CVE-2009-2697