CVE-2009-2716

Metadata

CVE-2009-2716
7.5
java.sun.com, security.gentoo.org, securityfocus.com, vmware.com, vupen.com
2009-08-10
2017-06-06 20:20

Description

The plugin functionality in Sun Java SE 6 before Update 15 does not properly implement version selection, which allows context-dependent attackers to leverage vulnerabilities in "old zip and certificate handling" and have unspecified other impact via unknown vectors.

Related Vulnerabilities

platform vulnerability
CVE-2009-2716 openjdk-6
CVE-2009-2716