CVE-2009-2722

Metadata

CVE-2009-2722
10.0
java.sun.com, lists.apple.com, security.gentoo.org, sunsolve.sun.com, securityfocus.com, vmware.com, vupen.com, vupen.com
2009-08-10
2017-06-06 20:20

Description

Multiple unspecified vulnerabilities in the Provider class in Sun Java SE 5.0 before Update 20 have unknown impact and attack vectors, aka BugId 6429594. NOTE: this issue exists because of an incorrect fix for BugId 6406003.

Related Vulnerabilities

platform vulnerability
CVE-2009-2722