CVE-2009-2746

Metadata

CVE-2009-2746
6.8
www-01.ibm.com, www-01.ibm.com, exchange.xforce.ibmcloud.com
2009-11-16
2017-08-17 06:09

Description

Cross-site request forgery (CSRF) vulnerability in the administrative console in the Security component in IBM WebSphere Application Server (WAS) 6.0.2 before 6.0.2.39, 6.1 before 6.1.0.29, and 7.0 before 7.0.0.7 allows remote attackers to hijack the authentication of administrators via unspecified vectors.

Related Vulnerabilities