CVE-2009-2764

Metadata

CVE-2009-2764
5.0
exploit-db.com, securityfocus.com
2009-08-14
2017-09-19 14:13

Description

Microsoft Internet Explorer 8.0.7100.0 on Windows 7 RC on the x64 platform allows remote attackers to cause a denial of service (application crash) via a certain DIV element in conjunction with SCRIPT elements that have empty contents and no reference to a valid external script location.

Related Vulnerabilities