CVE-2009-2777

Metadata

CVE-2009-2777
7.5
exploit-db.com, vupen.com, exchange.xforce.ibmcloud.com
2009-08-14
2017-09-19 07:07

Description

SQL injection vulnerability in visitor/view.php in GarageSales Script allows remote attackers to execute arbitrary SQL commands via the key parameter.

Related Vulnerabilities