CVE-2009-2785

Metadata

CVE-2009-2785
4.3
packetstormsecurity.org, exchange.xforce.ibmcloud.com
2009-08-17
2017-08-17 06:09

Description

Multiple cross-site scripting (XSS) vulnerabilities in PHP Open Classifieds Script allow remote attackers to inject arbitrary web script or HTML via the (1) page parameter to buy.php and the id parameter to (2) contact.php and (3) tellafriend.php.

Related Vulnerabilities