CVE-2009-2807

Metadata

CVE-2009-2807
7.2
lists.apple.com, support.apple.com, cups.org, securityfocus.com, securitytracker.com, exchange.xforce.ibmcloud.com
2009-09-14
2017-08-17 06:09

Description

Heap-based buffer overflow in the USB backend in CUPS in Apple Mac OS X 10.5.8 allows local users to gain privileges via unspecified vectors.

Related Vulnerabilities

platform vulnerability
CVE-2009-2807 cups
CVE-2009-2807