CVE-2009-2831

Metadata

CVE-2009-2831
5.8
lists.apple.com, support.apple.com, securityfocus.com, vupen.com
2009-11-10
2017-06-06 20:20

Description

Dictionary in Apple Mac OS X 10.5.8 allows remote attackers to create arbitrary files with any contents, and thereby execute arbitrary code, via crafted JavaScript, related to a "design issue."

Related Vulnerabilities