CVE-2009-2837

Metadata

CVE-2009-2837
6.8
lists.apple.com, lists.apple.com, support.apple.com, securityfocus.com, vupen.com
2009-11-10
2017-09-21 21:08

Description

Heap-based buffer overflow in QuickDraw Manager in Apple Mac OS X before 10.6.2 allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via a crafted PICT image.

Related Vulnerabilities