CVE-2009-2843

Metadata

CVE-2009-2843
5.0
lists.apple.com, lists.apple.com, support.apple.com, support.apple.com, securityfocus.com
2009-12-08
2017-06-06 20:20

Description

Java for Mac OS X 10.5 before Update 6 and 10.6 before Update 1 accepts expired certificates for applets, which makes it easier for remote attackers to execute arbitrary code via an applet.

Related Vulnerabilities