CVE-2009-2851

Metadata

CVE-2009-2851
4.3
bugs.gentoo.org, securitytracker.com, wordpress.org, debian.org, openwall.com, bugzilla.redhat.com, redhat.com, redhat.com
2009-08-18
2017-12-08 00:07

Description

Cross-site scripting (XSS) vulnerability in the administrator interface in WordPress before 2.8.2 allows remote attackers to inject arbitrary web script or HTML via a comment author URL.

Related Vulnerabilities

platform vulnerability
CVE-2009-2851 wordpress
CVE-2009-2851