CVE-2009-2852

Metadata

CVE-2009-2852
6.8
exploit-db.com, securityfocus.com, vupen.com, exchange.xforce.ibmcloud.com
2009-08-18
2017-09-19 07:07

Description

WP-Syntax plugin 0.9.1 and earlier for Wordpress, with register_globals enabled, allows remote attackers to execute arbitrary PHP code via the test_filter[wp_head] array parameter to test/index.php, which is used in a call to the call_user_func_array function.

Related Vulnerabilities