CVE-2009-2853

Metadata

CVE-2009-2853
10.0
core.trac.wordpress.org, core.trac.wordpress.org, wordpress.org, debian.org, openwall.com
2009-08-18
2017-11-16 22:07

Description

Wordpress before 2.8.3 allows remote attackers to gain privileges via a direct request to (1) admin-footer.php, (2) edit-category-form.php, (3) edit-form-advanced.php, (4) edit-form-comment.php, (5) edit-link-category-form.php, (6) edit-link-form.php, (7) edit-page-form.php, and (8) edit-tag-form.php in wp-admin/.

Related Vulnerabilities

platform vulnerability
CVE-2009-2853 wordpress
CVE-2009-2853